'

Технология обработки информации в электронных таблицах

Понравилась презентация – покажи это...





Слайд 0

Технология обработки информации в электронных таблицах Тематический блок


Слайд 1

А1. Выберите верное обозначение строки в электронной таблице: 18D 2) K13 3) 34 4) AB А2. Выберите верное обозначение столбца в электронной таблице: DF 2) F12 3) АБ 4) 113 A3. Выберите верный адрес ячейки в электронной таблице: 1) 11D 2)F12 3)АБ3 4) В1А


Слайд 2

А4. Строка формул используется в табличном процессоре для отображения: 1)   заголовка окна документа 2)   адреса текущей строки 3)   адреса текущей ячейки 4)     содержимого текущей ячейки А5. Какую команду меню нужно выбрать при необходимости включить или выключить режим отображения формул на листе электронной таблицы (на примере Excel): 1)   ФАЙЛ / СВОЙСТВА 2)   СЕРВИС / НАСТРОЙКА 3)   СЕРВИС / ПАРАМЕТРЫ 4)   ВСТАВКА / ФУНКЦИЯ


Слайд 3

А6. В ячейке электронной таблицы не может находиться: 1) число 2) текст 3) лист 4) формула А7. В каком из указанных диапазонов содержится ровно 20 ячеек электронной таблицы? 1) E2:F12 2) C2:D11 3) C3:F8 4) A10:D15 Подсказка. При ответе следует учитывать, что разность максимального и минимального номеров строк на единицу меньше количества перечисленных строк в диапазоне.


Слайд 4

А8. В электронной таблице выделена группа из 12 ячеек. Она может быть описана диапазоном адресов: 1) А1:ВЗ 2) А1:В4 3) А1:СЗ 4) А1:С4 А9. Сколько ячеек содержит диапазон D4:E5 в электронной таблице? 1) 4 2) 8 3) 9 4) 10 А10. Среди приведенных ниже записей формулой для электронной таблицы является только: A2+D4B3 2) A1=A2+D4*B3 3) A2+D4*B3 4) =A2+D4*B3


Слайд 5

A11. Какая из формул содержит в записи ошибку? 1)   =A3*SIN(B3)+5 3) =KOPEHЬ(G3/B3) 2)   =(A13+(D3-2)*5)/7) 4) =COS(D3+8) A12. Какая из формул содержит в записи ошибку? 1)   =100/(1-А3*/СЗ+В2/4) 3) =ABS(D3-B1) 2)   =(D2/SIN(G2)) 4) =KOPEHЬ(SIN(D3)+8)


Слайд 6

А13. Выражение 10(3В2-А3):4(А2+В2), записанное в соответствии с правилами, принятыми в математике, в электронной таблице имеет вид: 1)   =10(3*В2-АЗ): 4(А2+В2) 2)   =10*(3*В2-АЗ)/4*(А2+В2) 3)   =10(ЗВ2-АЗ)/4(А2+В2) 4)   =10(ЗВ2-АЗ):(4(А2+В2))


Слайд 7

А16. В ячейки СЗ, С4, D3, D4 введены соответственно числа 10, 4, 6, 5. Какое число будет находиться в ячейке D8 после введения в эту ячейку формулы =СУММ(C3:D4)? 1) 2 2) 14 3) 15 4) 25 А17. В ячейки В6, С6, В7, С7 введены соответственно числа 15, 4, 6, 3. Какое число будет находиться в ячейке D8 после введения в эту ячейку формулы =СРЗНАЧ(В6:С7)? 1) 5 2) 7 3) 14 4) 28 А18. Функция СРЗНАЧ() относится к группе функций следующего типа: 1)   математические 3) экономические 2)   статистические 4) логические


Слайд 8

А19. Какую команду меню нужно выбрать при необходимости набора верхних индексов в тексте, помещаемом в ячейку электронной таблицы (на примере Excel): 1)   ПРАВКА / ВСТАВИТЬ 2)   ВИД / ПАНЕЛИ ИНСТРУМЕНТОВ 3)   ФОРМАТ / ЯЧЕЙКИ 4)   ВСТАВКА / ЯЧЕЙКИ А20. В ячейке В5 электронной таблицы отображается число 0,5. На панели инструментов «Форматирование» нажи­мается кнопка с изображением знака процентов (%). Какое число будет после этого отображаться в ячейке В5 и в строке формул? 1) 0,0005 2) 0,5 3) 5% 4) 50%


Слайд 9

А21. В ячейке С4 электронной таблицы отображается последовательность символов 24,5р., а в строке формул — число 24,5. Какой формат был задан для ячейки С4? 1)   числовой 3) финансовый 2)   экспоненциальный 4) общий А22. В ячейке A3 электронной таблицы отображается последовательность символов 8,45Е+01, при этом ширина столбца А равна 10. Какой формат был задан для ячейки A3? 1)   числовой 3) финансовый 2)   экспоненциальный 4) общий


Слайд 10

А23. В ячейку СЗ электронной таблицы занесена формула =0,21Е+2*3*А1. Чему будет равно значение ячейки СЗ, если ячейка А1 содержит число 4? 1) 2,52 2) 24,21 3) 26,52 4) 252 Подсказка. В записи используется экспоненциальная форма, 0.21Е+2 = 0,21*102= 21.


Слайд 11

А24. В электронной таблице при перемещении или копировании формул абсолютные ссылки: 1)  преобразуются независимо от нового положения формулы 2)  преобразуются в зависимости от нового положения формулы 3)  преобразуются в зависимости от наличия конкретных функций в формулах 4)  не изменяются


Слайд 12

А25. В электронной таблице при перемещении или копировании формул относительные ссылки: 1)  преобразуются независимо от нового положения формулы 2)  преобразуются в зависимости от нового положения формулы 3)  преобразуются в зависимости от наличия конкретных функций в формулах 4)  не изменяются


Слайд 13

А26. Укажите ячейку, адрес которой является относительным: D30 2) Е$5 3) $А8 4) $F$7 А27. Укажите ячейку, адрес которой является абсолютным: $Е5 2) D$3 3) $А$2 4) С4 А28. Укажите ячейку, в адресе которой не допускается изменение имени столбца: Е$1 2) Н5 3) $В$6 4) AG14 А29. Укажите ячейку, в адресе которой не может изменяться номер строки: 1) $С5 2) F$23 3) А2 4) CD4


Слайд 14

А30. Дан фрагмент электронной таблицы, содержащий числа и формулы: Значение в ячейке Е3 после копирования в нее формулы из ячейки Е1 будет равно: 1) 145 2) 180 3) 170 4) 135 Подсказка. В формуле используется относительная адресация ячеек в электронной таблице. При копировании на две ячейки ниже номера строк в формуле автоматически увеличиваются на 2.


Слайд 15

А31. Дан фрагмент электронной таблицы, содержащий числа и формулы: Какой вид примет формула, содержащая относительную и абсолютную ссылки, скопированная из ячейки Е2 в ячейку ЕЗ? 1)   =C3*$D$3 3) =C2*$D$3 2)   =C2*$D$2 4) =C3*$D$2


Слайд 16

A32. Дан фрагмент электронной таблицы, содержащий числа и формулы: Какой результат будет получен в ячейке F2, если скопировать в эту ячейку формулу из ячейки F1, содержащую относительные и абсолютные ссылки? 1) 24 2) 8 3) 17 4) 15


Слайд 17

А33. В ячейку F8 записана формула =С$8-А8. Формулу скопировали в ячейку F10. Какая формула будет записана в ячейке F10? =С$8-А10 2) =С$8-А8 3) =С$10-А10 4) =С$10-А8 А34. В ячейку Е4 введена формула =C2*D2. Содержимое ячейки Е4 скопировали в ячейку F7. Какая формула будет записана в ячейке F7? 1) =D5*E5 2) =D7*E7 3) =С5*Е5 4) =С7*Е7


Слайд 18

А35. В ячейку В7 записана формула ==$A4+D$3. Формулу скопировали в ячейку D7. Какая формула будет записана в ячейке D7? 1)   =$C4+F$3 3) =$A4+F$3 2)   =$A4+D$3 4) =$B4+D$3 A36. В ячейках диапазона А11:А15 записаны целые числа по порядку от 3 до 7. В ячейке В11 находится формула =А11+А12. Эту формулу скопировали в каждую ячейку диапазона В12:В15. Какое число будет находиться в ячейке В15? 1) 15 2) 14 3) 7 4) 0 Подсказка. Следует учесть, что ячейка А16 пуста, т. е. ее значение равно нулю.


Слайд 19

А37. Дан фрагмент электронной таблицы: При включении режима отображения значений в ячейках С6 и D6 появятся соответственно числа: 1)   140 и 110 3) 340 и 110 2)   340 и 145 4) 140 и 145


Слайд 20

А38. Дан фрагмент электронной таблицы в режиме отображения формул: В какие ячейки нельзя скопировать формулу из ячейки С2 без возникновения ошибок? Выберите вариант со всеми ячейками. 1)  A3, ВЗ, СЗ 3) С1, А2, В2 2)  С1, А2, A3 4) С1, А2, A3, В2


Слайд 21

А39. Какая из формул НЕ содержит ошибок? 1)   =ЕСЛИ ((С4>0)ИЛИ(В2<0);С5*2;С5+1) 2)   =ЕСЛИ (И(D2=0; C3<0);B2/4;D3-A1)) 3)   =ЕСЛИ ((А4=0 И Dl<0);4;5) 4)   =ЕСЛИ (ИЛИ(А2>10;С2>10);1;0) А40. При каких значениях A3 в ячейке С5, где записана формула =ЕСЛИ(И(А3<10;А3>3); 1; 0), отобразится число 1? 1)   при любых значениях, меньших 10 2)   при любых значениях, больших 3 3)   при любых значениях, меньших 10 и больших 3 4)   при любых значениях, больших 10 либо меньших 3


Слайд 22

А41. Оплата за аренду конференц-зала вычисляется по следующим правилам: каждый из первых четырех часов аренды стоит 1000 рублей, каждый последующий час — 750 рублей. В ячейке В8 электронной таблицы находится количество полных часов аренды зала. Какая из формул позволяет подсчитать полную стоимость аренды зала в рублях? 1)   = ЕСЛИ(В8<=4; В8*1000; 4000+В8*750) 2)   = ЕСЛИ(В8<=4; В8*1000; (В8 + (В8-4)*750) 3)   = ЕСЛИ(В8<=4; В8*1000; (В8-4)*750+4000) 4)   = ЕСЛИ(В8<=4; В8*1000; В8*1000 + (В8-4)*750)


Слайд 23

А42. В ячейку В1 занесена формула: =ЕСЛИ(НЕ(ИЛИ(С3<=0;С3>=10));1;0). Какие формулы дают тот же самый результат? A)  =ЕСЛИ(С3>0;ЕСЛИ (С3<10;1;0);0) Б) =ЕСЛИ(С3>0;1,ЕСЛИ (С3<10;1;0)) B)   =ЕСЛИ(И(С3>0;С3<10);1;0) 1)   Все три формулы 2)   Аи В 3)   Б и В 4)   Таких формул нет


Слайд 24

А43. Дан фрагмент электронной таблицы: В ячейку В4 записана формула: =ЕСЛИ(А4=0; СУММ(В1:В3); ЕСЛИ(А4=1; СУММ(А1:А3);"Данные отсутствуют")). Ячейка А4 остается пустой. Какая при этом информация будет отображена в ячейке В4? 1)   число 100 2)   число 77 3)   текст «Данные отсутствуют» 4)   сообщение об ошибке (невозможно провести вычисление)


Слайд 25

А44. В электронную таблицу введены итоги тестирования учащихся 11 классов. Если сумма набранных учеником баллов больше 15, но меньше 20, то он получает оценку 4. Необходимо выбрать условие, проверяющее, получит ли ученик оценку 4, если сумма баллов хранится в ячейке С13. 1)  AND (C13<15, С13>20) 3) AND (C13>15, C13<20) 2)  OR(С13>15, С13<20) 4) OR (C13<15, С13>20)


Слайд 26

А45. Дан фрагмент электронной таблицы, в котором отражен годовой оборот крупнейших мировых компаний на российском компьютерном рынке.


Слайд 27

Необходимо подсчитать количество компаний с годовым оборотом от 50 до 75 млрд рублей включительно. Какую формулу надо занести в ячейку В8, чтобы произвести расчет? 1) =СЧЁТЗ(В2:В7)-(СЧЁТЕСЛИ(В2:В7;"<50")+СЧЁТЕСЛИ(В2:В7;">75")) 2) =СЧЁТЗ(В2:В7)-(СЧЁТЕСЛИ(В2:В7;">50")+СЧЁТЕСЛИ(В2:В7;"<75")) 3) =СЧЁТЗ(В2 :В7)-(СЧЁТЕСЛИ(В2 :В7;" <=50")+СЧЁТЕСЛИ(В2:В7;">=75")) 4) =СЧЁТЗ(В2 :В7)-(СЧЁТЕСЛИ(В2 :В7;" >=50 " )+СЧЁТЕСЛИ(В2:В7;"<=75")) Подсказка. Функция СЧЁТЕСЛИ(диапазон, условие) подсчитывает количество непустых ячеек в диапазоне, удовлетворяющих заданному условию. Функция СЧЁТЗ(диапазон) подсчитывает количество непустых ячеек в диапазоне.


Слайд 28

А46. На аптечном складе производится уценка товара по следующему правилу. Если срок хранения товара не превышает трех месяцев, то стоимость товара не изменяется. Если срок хранения больше трех, но меньше шести месяцев, то происходит уценка товара на 12%. Если срок хранения больше шести месяцев, то стоимость товара уменьшается еще на 50% от предыдущей стоимости. Выберите выражение, вычисляющее стоимость товара в зависимости от срока хранения, если срок хранения занесен в ячейку с адресом В5, а стоимость товара до уценки — в ячейку с адресом А5.


Слайд 29

1)  =ЕСЛИ(В5<3; А5; ЕСЛИ(В5<=6; А5*0,12; А5*0,5)) 2)  =ЕСЛИ(В5<3; А5; ЕСЛИ(И(В5>=6; В5<3); А5*0,88;А5*0,44)) 3)  =ЕСЛИ(В5<3; А5; ЕСЛИ(В5<=6; А5*0,88; А5*0,44)) 4)  =ЕСЛИ(В5<3; А5; ЕСЛИ(ИЛИ(В5>=6, В5<3),А5*0.88; А5*0.5)) А47. График функции можно создать в Excel при помощи: 1)   строки формул 3) мастера шаблонов 2)   мастера функций 4) мастера диаграмм


Слайд 30

А48. В каком разделе меню табличного процессора Excel находится вызов мастера диаграмм? 1)  ПРАВКА 3) СЕРВИС 2)  ВСТАВКА 4) ДАННЫЕ А49. Диаграмма в электронных таблицах — это: 1)   качественно оформленная числовая таблица 2)   график, отображающий зависимость между всеми числами таблицы 3)   графическая интерпретация числовых данных 4)   зависимость между числовыми значениями


Слайд 31

А50. Для построения обычных графиков функций обычно используется: 1)   линейчатая диаграмма 3) точечная диаграмма 2)   гистограмма 4) круговая диаграмма B1. В ячейку G3 электронной таблицы введено число 20. Какой результат отобразится в ячейке, содержащей формулу =2*KOPEHЬ(G3+5)+2?


Слайд 32

B2. В ячейке В4 находится число 7. В ячейке С4 находится формула =В4^2, а в ячейке D4 — формула =В4+С4. Какое число будет отображаться в ячейке Е4, если в ней находится формула =ЕСЛИ(D4<55; MИH(B4:D4); MAKC(B4:D4))? B3. В ячейке В1 электронной таблицы находится формула =ПИ( ), а в ячейке А1 — число 21. В ячейке F2 находится формула =А1/7-COS(Bl). Какое число должно отображаться в ячейке F2? Подсказка. В ячейке В1 электронной таблицы находится значение числа ?, значение cos(?) равно -1.


Слайд 33

B4. В ячейке D8 электронной таблицы находится формула =С$3^2, а в ячейке С3 — число 5. Содержимое ячейки D8 копируется через буфер обмена в D10. Какое число появится в ячейке D10? B5. При копировании содержимого ячейки А1 в ячейки В1 и А2 в них были занесены формулы =$А2+С2 и =$АЗ+В3 соответственно. Что было записано в ячейке А1?


Слайд 34

B6. Представлен фрагмент электронной таблицы, содержащий числа и формулы: Какое число будет находиться в ячейке D5 после удаления четвертой строки?


×

HTML:





Ссылка: