'

Создание тестовой оболочки в программе Microsoft Excel

Понравилась презентация – покажи это...





Слайд 0

Создание тестовой оболочки в программе Microsoft Excel


Слайд 1

I этап: Создание заглавной страницы Даём название первому листу: «Заголовок» Выделяем весь лист, используя комбинацию клавиш <Ctrl>+<A> Заливаем лист, используя инструмент заливка на закладке Главная Вставляем объект Word Art для заголовка и картинку для оформления Вводим в одну из ячеек текст: «Перейти к тестированию» (самостоятельно объединяем и оформляем шрифт и ячейку) Называем 2-ой лист «Тест» Вставляем гиперссылку на текст «Перейти к тестированию», используя закладку Вставка – Гиперссылка – Закладка – Тест


Слайд 2

II этап: Создание листа с тестом Перейти на лист 2 под названием тест Будет 4 столбца: 1 столбец назовём: № вопроса 2 столбец: Вопрос 3 столбец: Варианты ответа 4 столбец: Ответ Для первого вопроса, объединим 3 ячейки в первом и во втором столбце по вертикали Аналогично в дальнейшем сделаем для следующих вопросов Для оформления первого вопроса, в первом столбце №1, во втором: текст вопроса, в 3-ем варианты ответов, в четвёртом (в одной из трёх ячеек) –ответ, в английской раскладке a, b, c Для информации пользователю делаем подсказку, в ячейку куда надо вводить варианта ответа закладка Рецензирование – Создать примечание, вводим текст: «выбери вариант ответа» Внизу таблицы создаём ячейку с гиперссылкой на третий лист, предварительно, назвав его «результаты»


Слайд 3

III этап: Результаты теста Заголовок: Результаты теста Даём название 1-му столбцу: «номер вопроса» Даём название 2-му столбцу: «количество баллов» Заполняем 1-ый столбец номерами вопросов Во 2-м столбце, где начисляется кол-во баллов вводим формулу: закладка Формулы – Вставить функции – Логические – Если – Переходим на лист Тест, указываем на ячейку с выбранным вариантом ответа возвращаемся в окно вставки формул, добавляем в верхней строке = «…» (вместо многоточия буква верного ответа в английской раскладке) во второй строке окна формул вводим 1 в третей строке окна формул вводим 0 Вставляем автосумму, для просчёта общего количества набранных баллов, в конце таблицы Выбираем ячейку для оценки и вставляем формулу: =ЕСЛИ(B11=5;5; ЕСЛИ( B11=4;4; ЕСЛИ(B11=3;3;2))) – где B11 –ячейка с суммой баллов


Слайд 4


×

HTML:





Ссылка: