'

Автор: Плеханова Ю. И.

Понравилась презентация – покажи это...





Слайд 0

Excel. Использование функций рабочей таблицы. Аргументы. Мастер функций. Логические, информационные функции и функции работы со ссылками и массивами Автор: Плеханова Ю. И.


Слайд 1

Использование функций рабочей таблицы Функция Excel – это специальная, заранее определенная формула, которая работает с одним или несколькими значениями и возвращает результат.


Слайд 2

Все функции можно подразделить на следующие группы: -математические, -статистические, -логические, -дата и время, -финансовые, -текстовые, -ссылки и массивы, -работы с базой данных, -проверки свойств и значений -инженерные, -информационные


Слайд 3

Мастер функций. Шаг 1 и 2 Вставка функции путём нажатия значка функции на панели инструментов Выбор функции


Слайд 4

Мастер функций. Шаг 3 и 4 Диалоговое окно «Аргументы функции» Завершающий этап работы мастера функций. Вывод формулы


Слайд 5

Логические функции Логические функции являются неотъемлемыми компонентами многих формул. Они используются всякий раз, когда необходимо выполнить те или иные действия в зависимости от выполнения каких-либо условий


Слайд 6

Логические функции Excel ЕСЛИ И ИЛИ ИСТИНА ЛОЖЬ НЕ ЕПУСТО


Слайд 7

Функция ЕСЛИ Синтаксис: =ЕСЛИ(логическое_выражение; значение_если_истина; значение_если_ложь) Пример: =ЕСЛИ(А1>3;10;20) =ЕСЛИ(В5>100; “Принять”;”Отказать”)


Слайд 8

Функции И, ИЛИ, НЕ Функции И (AND), ИЛИ (OR), НЕ (NOT) - позволяют создавать сложные логические выражения. Эти функции работают в сочетании с простыми операторами сравнения. Функции И и ИЛИ могут иметь до 30 логических аргументов. Синтаксис: =И(логическое_значение1; логическое_значение2...) =ИЛИ(логическое_значение1; логическое_значение2...) =НЕ(логическое_значение)


Слайд 9

Функции И, ИЛИ, НЕ Примеры: =ЕСЛИ(И(А3>0; D3>0); “Решение есть”; “Решения нет”)) =ЕСЛИ(ИЛИ(А3<0; D3<0); “Решения нет”; “Решение есть”)) =НЕ(2*2=4)


Слайд 10

Функции И, ИЛИ, НЕ


Слайд 11

Функции И, ИЛИ, НЕ


Слайд 12

Вложенные функции ЕСЛИ При решении трудных логических задач можно использовать вложенные функции ЕСЛИ Пример: =ЕСЛИ(В10=25; “Отлично”; ЕСЛИ(И(В10<25;В10>22); “Хорошо”; ЕСЛИ(И(В10<=22;B10>19); “Удовлетворительно”; “Неудовлетворительно”)))


Слайд 13

Функции ИСТИНА и ЛОЖЬ Функции ИСТИНА (TRUE) и ЛОЖЬ (FALSE) предоставляют альтернативный способ записи логических значений ИСТИНА и ЛОЖЬ. Эти функции не имеют аргументов и выглядят следующим образом: =ИСТИНА() =ЛОЖЬ() Пример: =ЕСЛИ(А1=ИСТИНА();"Проходите";"Стоп")


Слайд 14

Функция ЕПУСТО Если нужно определить, является ли ячейка пустой, можно использовать функцию ЕПУСТО (ISBLANK), которая имеет следующий синтаксис: =ЕПУСТО(значение) Аргумент значение может быть ссылкой на ячейку или диапазон. Если значение ссылается на пустую ячейку или диапазон, функция возвращает логическое значение ИСТИНА, в противном случае ЛОЖЬ.


Слайд 15

Информационные функции ЯЧЕЙКА ТИП.ОШИБКИ ИНФОРМ ЕПУСТО ЕОШ ЕОШИБКА ЕЧЁТН ЕЛОГИЧ ЕНД ЕНЕТЕКСТ ЕЧИСЛО ЕНЕЧЁТ ЕССЫЛКА ЕТЕКСТ Ч НД ТИП


Слайд 16

Спасибо за внимание! !!


×

HTML:





Ссылка: