'

Встроенные функции

Понравилась презентация – покажи это...





Слайд 0

Встроенные функции


Слайд 1

При записи формул в электронных таблицах можно использовать стандартные встроенные функции.


Слайд 2

Использование встроенных функций Задача: в таблицу собраны данные о крупнейших озерах мира. Найти глубину самого мелкого озера, площадь самого обширного и среднюю высоту озер над уровнем моря.


Слайд 3

Использование встроенных функций Решение: для решения задачи воспользуемся статистическими функциями МИН( ), МАКС( ) и СРЗНАЧ( ).


Слайд 4

Использование встроенных функций В клетку с адресом В8 поместим формулу МИН(С2:С7) – поиск минимального значения по диапазону С2:С7, содержащему значения глубин каждого озера. =МИН(С2:С7)


Слайд 5

Использование встроенных функций В клетку с адресом В9 поместим формулу МАКС(В2:В7) – поиск максимального значения по диапазону В2:В7, содержащему значения площади каждого озера. =МИН(С2:С7) =МАКС(В2:В7)


Слайд 6

Использование встроенных функций В клетку с адресом В10 поместим формулу СРЗНАЧ(D2:D7), с помощью которой вычисляется средняя высота озер над уровнем моря. =МИН(С2:С7) =МАКС(В2:В7) =СРЗНАЧ(D2:D7)


Слайд 7

Использование встроенных функций После выполнения вычислений в режиме отображения значений получим следующую таблицу.


Слайд 8

Условная функция Общий вид: ЕСЛИ(<условие>,<выражение1><выражение2> Условие – это логическое выражение, которое может принимать значение ИСТИНА или ЛОЖЬ, выражение1 и выражение2 могут быть числами, формулами или текстами. Условная функция, записанная в ячейку таблицы, выполняется так: если условие истинно, то значение данной ячейки определит выражение1, в противном случае – выражение2.


Слайд 9

Условная функция Пример1: вычислить значения в ячейках С1 и С2 электронной таблицы. Вычислим значение ячейки С1. 2*А1 = 2*2 = 4


Слайд 10

Условная функция Пример1: вычислить значения в ячейках С1 и С2 электронной таблицы. Вычислим значение ячейки С1. 2*А1 = 2*2 = 4 А2-В2 = 10-5 = 5


Слайд 11

Условная функция Пример1: вычислить значения в ячейках С1 и С2 электронной таблицы. Вычислим значение ячейки С1. 2*А1 = 2*2 = 4 А2-В2 = 10-5 = 5 4 < 5 – ИСТИНА, СЛЕДОВАТЕЛЬНО С1 = В1 = 4


Слайд 12

Условная функция Пример1: вычислить значения в ячейках С1 и С2 электронной таблицы. 2. Вычислим значение ячейки С2. A1+B2 = 2+5 = 7 A2 = 10 7 > 10 – ЛОЖЬ, СЛЕДОВАТЕЛЬНО С2 = В1*3 = 4*3 = 12


Слайд 13

Условная функция Пример1: вычислить значения в ячейках С1 и С2 электронной таблицы. Таблица в режиме отображения значений


Слайд 14

Условная функция Логические выражения. Логические выражения строятся с помощью операций отношения (<, >, <=, >=, =, <>) и логических операций (И, ИЛИ, НЕ). Результатом вычисления логического выражения являются логические величины ИСТИНА или ЛОЖЬ. Существуют особенности записи логических операций в табличных процессорах: сначала записывается имя логической операции (И, ИЛИ, НЕ), а затем в круглых скобках перечисляются логические операнды. Например: И(A1>5;B1>5)


Слайд 15

Условная функция Пример2: Разработать таблицу, содержащую следующие сведения об абитуриентах: фамилия, оценки за экзамены по математике, русскому и иностранному языкам, сумма балов за три экзамена и информацию о зачислении: если сумма баллов больше или равна проходному баллу и оценка по математике 4 или 5, то абитуриент зачислен в учебное заведение, в противном случае нет.


Слайд 16

Условная функция Решение: Подготовим бланк таблицы Формула в ячейке Е1 вычисляет сумму баллов за три экзамена: СУММ(B1:D1).


Слайд 17

Условная функция Решение: Формула в ячейке F3 задается с помощью условной функции: ЕСЛИ(И(Е3>=$C$1;B3>3); «ДА»; «НЕТ»)


Слайд 18

Условная функция Решение: Далее копируем эти функции для вех абитуриентов.


Слайд 19

Условная функция Решение: Посмотрим на таблицу в режиме отображения значений


Слайд 20

Условная функция Решение: А как подсчитать количество абитуриентов зачисленных в ВУЗ?


Слайд 21

Функция СЧЕТЕСЛИ СЧЕТЕСЛИ(<диапазон>;<условие>) =СЧЕТЕСЛИ(F2:F7; «ДА») 2


×

HTML:





Ссылка: