'

Программирование орнаментов в Лого

Понравилась презентация – покажи это...





Слайд 0

Программирование орнаментов в Лого Иванова Кристина, 8 кл., МОУ СОШ №1


Слайд 1

Орнамент из 5-угольников выучи пятиугол X [ повтори 5 [ вперёд X ] ] сброс спрячь повтори 5 [ пятиугол 80 направо 72 ]


Слайд 2

Меняем только количество 5-угольников и угол поворота – направо …


Слайд 3

Орнаменты из 5-угольников


Слайд 4

Орнамент из 6-угольников выучи шестиугол X [ повтори 6 [ вперёд X направо 60 ] ] сброс спрячь повтори 5 [ пятиугол 80 направо 72 ]


Слайд 5

Меняем только количество 6-угольников и угол поворота – направо …


Слайд 6

Орнаменты из 6-угольников


Слайд 7

Источники: Ю.П. Немчанинова "Алгоритмизация и основы программирования на базе KTurtle" Макарова Н.В. Информатика. 7-9 класс. Базовый курс. Практикум по информационным технологиям. - СПб.: Питер, 2007. Семакин И.Г. Информатика. Базовый курс. 8-9 классы. - М.: Бином. Лаборатория знаний, 2008. Семакин И.Г. Задачник-практикум в 1 т. Том 1. - М.: Бином. Лаборатория знаний, 2008.


×

HTML:





Ссылка: